Mi blog entre otros blogs estamos siendo invadidos por spammers de comentarios.
La opción sencilla es moderar los comentarios, pero no sirve de nada ya que igualmente te llegan cientos de emails de basura para moderar.

Le conte el problema a coffelius y se ha currado un código generador de claves para los comentarios muy efectivo para WP. Yo ahora mismo lo estoy usando y parece que funciona, por lo que podemos decir que el trencaspammer esta ahí fuera, j*d*s spammers!!!!

Download: TRENCA SPAMMERS 1.0RC (RAR)
Download: TRENCA SPAMMERS 1.0RC (ZIP)

12 Respuestas a “Trencaspammers 1.0rc plugin para evitar el spam en wordpress”
  1. CytecK dice:

    Fase de betating OK

    Errores:
    El 7 y según donde salga la raya se puede confundir por un /

  2. anonymous dice:

    no te creas, me ha dicho un windosero que tienen unos programas que te los bajas con un crack y que hace reconocimiento de texto que si le dices que son numeros te identifica el 7 seguro. bueno tampoco creo que le vayan a aplicar tanta tecnologia estos spammers infames para promocionar sus casinos y pockers. En definitiva, preferiblemente deberiamos controlar que quien pone comentarios en la pagina sea capaz de distinguir el numero 7 de la simbolo aritmetico /. Eso podria parar a mas de uno antes de vertir sus contenidos de escaso valor. Propongo una solucion temporal hasta que aparezcan las galerias de trencaspammers. Por ejemplo: se podria acompañar “si ve un /” es un “7″ junto al texto de “Escribe el codigo de seguridad anterior”. Por cierto a ver si sacan uno de esos que salen muchos numeritos de colores con diferentes letras perfectamente inteligibles que son tan graciosos. Saludos. (en realidad solo queria probar si funciona el antispammer este)

  3. pau dice:

    Los enlaces a los plugins no funcionan.

  4. Hola vecino! Me dice “Fatal error: imagefilledellipse(): requires GD 2.0 or later in /blahblahblah/wp-content/plugins/trencaspammers.php on line 38″. Sabes que es GD?

  5. CytecK dice:

    Hola trevor ;-)

    Si, este fallo es que te falta el GD 2.0 http://stein.cshl.org/WWW/software/GD/

    Es una libreria gráfica que suelen tener todos los linux, tendras que pedir que te lo instalen en tu servidor o instalarlo tu mismo si tienes los permisos adecuados.

    P.D
    Eres de Blanes?

  6. Vale, tienen instalada la GD1.6.2. Pediré la 2.0…

    Somos casi vecinos – vivo en Barna. Vengo a veces a Blanes para mirar los jardines y tomar un café, pero no es toda tranquilidad allí: tuve alguna vez un encuentro interesante con unos franceses con pistola, y la foto de la torre en Pineda se hace creer los rumores de que la revolución haya llegado al Maresme.

  7. ylek dice:

    ya me siento como la herrante en busca de ayuda…
    en mi caso, instalé el plugin pero no se genera la imagen ¿?
    porqué puede ser esto?
    si podés darme una mano me vendría muy bien, gracias

  8. CytecK dice:

    Si no te genera la imagen es posible que te pase lo mismo que trevor.
    O sea que no tienes instalado el GD 2.0 en tu server linux.

  9. ylek dice:

    gracias por tu respuesta CytecK
    voy a averiguar con la gente de f2o si el GD 2.0 está instalado o, en caso de no estarlo, si podría ponerse
    saludos!

  10. asfd dice:

    asdfa

  11. [...] Pero antes Coffelius programó un sistema Captcha, llamado Trencaspammers. Se freno con ello el creciente SPAM en comentarios, se lo bajaron miles de bloggers, cientos de ellos lo usaron en sus blogs hasta la llegada sistemas más potentes como Askimet. Aún hoy hay blogs que lo usan y se lo sigue bajando gente. [...]

  12. kakaka dice:

    muy bueno.

  13.  
Deja una Respuesta